Joomla Migration / Security Alerts and Joomla Update

Joomla! 2.5.14 – Sicherheitsupdate

Joomla Sicherheitsupdates 2.5.14 & 3.1.5 wurden gestern veröffentlicht.

Es besteht eine kritische Sicherheitslücke im Joomla Kern, die einen nicht autorisierten Datei Upload ermöglicht. Hier sollte dringend das Update eingespielt werden.

Hinweis: Die Sicherheitslücke besteht auch in Joomla 1.5. Da noch sehr viele Joomla v1.5 Webseiten zur Zeit aktiv sind besteht hier auch Handlungsbedarf. Auch hier gibt es einen inoffiziellen Patch. Dieser ist auf Joomlacode  zu finden.