Joomla Migration / Security Alerts and Joomla Update

Joomla JCE Editor Plugin derzeit massiv attackiert!

Achtet darauf, den Joomla JCE Editor immer aktuell zu halten. Seit ein paar Monaten sehe ich bei Kunden immer wieder Massenhacks, die eine JCE-Editor Sicherheitslücke ausnutzen und Fremdcode auf den kompromitierten Webservern hinterlassen.

Laut unserer Server-Logs gibt es auch einen Bot mit Kennung “BOT/0.1 (BOT for JCE)”, der diese Schwachstelle automatisch aushebelt.

Seit JCE Version 2.0.11 (September 2011) ist dieses Problem gefixt – aber viele Joomla v1.5.x Webseiten haben noch immer ältere Versionen und wurden jetzt massenweise gehackt.

Unter anderem werden alle Javascript Dateien am Server dann mit einen “< iframe >”  verseucht, der beliebige Schadprogramme (meisst Blackhole Toolkit) von russischen Webservern herunter ladet und versucht,  die Computer von Besuchern auf Ihrer Webseite zu infizieren. Mehrere Backdoors werden hinterlassen, um den Hackern freien Zugriff auf den ganzen Server zu geben.